Left my Jeep at airport valet parking for 2 weeks, battery discharged

I got an email from them saying that they wanted to move my car but couldn’t because of the discharged battery.

BHPian Jeroen recently shared this with other enthusiasts.

We have just returned from a 14-day family visit to the West Indies.

When I got home I found this letter, all in Dutch I’m afraid. I had been waiting for it though.

It is the official letter from the Dutch tax office that my W123 turned 40 years on the 8th of October. This means going forward I do not have to pay any road tax on it. Under the current regime, I only had to pay one quarter road tax, but it was not allowed to be on the public road from the 1st of December till 1st of March. That limitation has now been lifted as well.

I have also made arrangements to have my Spider Steering Box overhauled in January/February 2023. It is going to be a major job removing it.

Next week Friday spanner mate Peter and me will be visiting the technical day at G&G, run by Raymond. I have posted several stories on his amazing workshop before. The weekend after that Bernd and me will be visiting the Interclassics exhibition in Brussels, Belgium.

Peter has also bought a very nice 1996 Lancia Dedra 1.8 Quite a rare car these days. He found out that it had been owned originally by friends of ours from the Spider club! Small world indeed. He took it around the other day to show it to them.

He has been doing some small jobs on it already. I have been trying to support him remotely from the other side of the world.

I had used my Jeep to take us to the airport and it had been parked there at the valet parking for the last two weeks. About a day before we were due to fly back I got an email from them, saying it would not start due to an empty battery. I gave them permission to jump-start it and it was fine.

Not sure what happened there. Both the alternator and battery have been replaced. I can only think of a few things. Either it has picked up some parasite drain, or the valet guys accidentally turned the ignition into the service position. That is one click beyond the normal off-position. Things like radio, power windows, lights etc can still be used with the engine controls completely switched off.

Irrespective, I need to check, probably next week or so. This weekend is busy, on Saturday a workshop on soldering in my garage and Sunday I will be visiting the Flight Simulator event at Lelystad airport. I will probably be driving the W123.

Update

I had some serious issues with my Jeep’s battery and alternator about three months ago. In the end, I replaced them both.

The battery had a broken cell and the alternator brushes were worn down Overhauling would cost about the same as a new alternator, so I got myself a new alternator too. The brand-new alternator had a problem too, which I traced back to a bearing, so I got a new replacement alternator. Since then, no problems whatsoever.

I use my Jeep pretty regularly, or at least once a week. So I was surprised to get an email the other day from Amsterdam Airport Valet parking. I had left my Jeep there 12 days earlier. They wanted to move my Jeep and found the battery empty. I gave them permission to start it using a booster. The next day I arrived in Amsterdam, Jeep started with no problems and seems to be running fine.

So I decided to investigate what could have been the cause of the drained battery at the airport.

I decided on a couple of very simple measurements first. I have one of these quick disconnect knobs installed on my battery. It has a little fuse across it, to keep radio settings and so on when you disconnect it by turning the green knob.

I took the fuse out, connected my multimeter before and after the disconnect, so by turning the knob (disconnecting) any current will go through the multimeter. Here you see it with the knob still in the connecting position, so no current obviously.

Next, I closed the doors, ensured the internal lights were off, ignition in the off position. I get a reading of 26,1mA.

Next I do the same but with the ignition in the ACC position. I get a reading of just over 1A!

My suspicion is that the valet guy put it into ACC, rather than off position. The ACC position is a special position where all accessories remain powered, but not the engine as such. Not many cars here in the Netherlands have such an ACC position. The ignition key mechanism is a bit worn as well, so it is not always easy to feel in which position you are. It would certainly explain how the battery drained.

I am still stuck with a couple of questions though:

With everything off, is 26mA a low enough value? My car does not have an alarm/immobilizer. My 1986 Alfa Spider with immobiliser draws about 35mA. I was sort of expecting the current to be a little lower. But of course, at 26mA my new battery (74Ah) will last a really long time.

I am wondering how much current should I have in the ACC position. 1A seems a bit much, but what is actually powered? I know the radio can be turned on, but with the radio turned off, the additional current is negligible. With the radio on I measure another 600mA or thereabouts. I know I can operate the electric windows in ACC.

Maybe my ignition key mechanism is a bit wonky and something is shortening. I might have to consider the classic “find the parasite draw” by pulling the fuses one by one. (Or measuring voltage drop over the fuses)

So I need to be a bit more research going to the Jeep forums and pouring over electrical diagrams.

Check out BHPian comments for more insights and information.

Source: Read Full Article